Compare Gadgets Vs. Compare

Linux Ubuntu 11.04 Questions & Answers

Ubuntu 11.4. - New design called Unity

Posted by ninjamode on Apr 29, 2011

The newest release of the Ubuntu - 11.04 is something everyone might wanna check out. I just spotted some screenshots, it absolutely rocks! It got a new Unity GUI (graphic user interface) which adds Launcher, similar to the dock in MAC OS X. The search is unified and gets you quickly to your mail, music, pictures apps, files and everything basically with just one click. With the built in security and free apps I'm seriously considering dumping the Windows7. Will give it a test drive tonight and post how it feels.

Ubuntu Home:
Ubuntu Download:​/ubuntu/download


« Back to all discussions

Reply Level 2 2 Sickness on Apr 29, 2011

I guess it’s more user friendly and will encourage more people to adopt ubuntu, it’s good.

Reply Level 6 3 WingMan on May 02, 2011

The Unity interface was present in the notebook release of version 10. It looks quite nice and brings a lot of eye candy, but I just can't figure it out yet, I'm still trying to get used to the new look. The thing that I like about the new version 11.04 is that it has the windows 7 window resize options. Pushing the window up brings them to full screen and either left or right fills exactly half of the display.

Reply Level 3 4 Balistic on May 02, 2011

It is quite an improvement as opposed to the old UBUNTU

Reply Level 2 5 ninjamode on May 02, 2011

Unfortunately, the Ubuntu installer can not find any partitions on my hard drive, although it's already running windows 7 and there are two unused, empty partitions (one of which I wanted to use for ubuntu).

Tried a couple of different install methods, including the windows installer - same error every time. I'm wondering am I doing something wrong?

The error says "No root file system is defined" and it suggests fixing that from the Disk utility. When I opened it it says "No operation systems installed on tjis drive" and wants to format the drive. Any suggestions?

Reply Level 3 7 Balistic on May 03, 2011

Did you set the mount point for that partition to / (root) in the installer at that point?

Reply Level 2 6 Twisted on May 02, 2011

It is user friendly but still has A LOT OF bugs! I had 10.10 stable after upgrading to 11.04 the wireless stopped working. The Wi-Fi card driver is installed everything seems ok but it is not finding any networks. If anyone finds a solution I`ll be grateful. One of the possibilities (as always) is a problem with the drivers for 64-bits, but i`m not sure for now. So if you has Atheros wireless card don`t upgrade yet...

Reply Level 3 8 Trixey on May 03, 2011

And here we come to the topic for free software :D:D

Post your comment

Want to post a comment? Only registered users can post, please log in or register.